В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Lesawolk12
Lesawolk12
24.02.2023 07:43 •  Информатика

На c++ 1)написать, программу, которая вычисляет прибыль фирмы за 6 месяцев. пользователь вводит прибыль фирмы за каждый месяц. 2)написать программу, которая выводит одномерный массив в обратном порядке 3)пользователь вводит длину сторон пятиугольника, каждая сторона заноситься в массив, необходимо вычислить периметр пятиугольника (периметр – сумма всех сторон).

Показать ответ
Ответ:
10154
10154
06.10.2020 18:59
// 1
double sum = 0;    for(int i = 0; i < 6; i++){        double temp;        std::cin >> temp;        sum += temp;    }    std::cout << sum;

// 2
for(int i = (sizeof(arr)/sizeof(*arr)) - 1; i >= 0; i--){    std::cout << arr[i];  }

// 3
double sum = 0;    for(int i = 0; i < 5; i++){        double temp;        std::cin >> temp;        sum += temp;    }    std::cout << sum;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота