Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
axudatyan
04.03.2020 22:22 •
Информатика
На паскале в файле input.txt записаны числа сколько их неизвестно. найти количество нечетных среди них
Показать ответ
Ответ:
ПЁЁСИКК
02.10.2020 08:02
Var a,i:longint;
begin
assign(input,'input.txt');reset(input);
assign(output,'output.txt');rewrite(output);
while not eof do
begin
read(a);
if a mod 2<>0 then inc(i);
end;
write(i);
close(input);close(output);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nastyavoyko
05.02.2020 12:29
Составить программу вычисления суммы произведения и среднее арифметическое трех чисел. , надо....
ostapbelyaev
23.10.2021 15:34
Доказать общезначимость формулы, методом резолюцийрешите, 11 и 12-е номера...
anastasiya2056
04.06.2023 02:45
Напишите следующие высказывания в виде логических выражений. 1. число 17 нечетное и двузначное2. если маша – сестра саши, то саша – брат маши.3. голова думает тогда и только тогда,...
ssofia14popova
15.04.2022 22:01
Как в командной строке в экселе написать формулу e^sin(x)? х=0,05...
Vasyliev
08.06.2020 07:35
Выберите правильно написанные условные операторы и напишите их номера через запятую: a) If x 2 then x:= 1 else x:= 2; b) If x:= x+2 then y:=2; c) If (y x) and (x y) then x:=y; d)...
11SOS11
30.01.2023 06:14
мне надо вираз записати мовою с++ мой вариант 19 а другой файл как мне надо сделать...
досметова
24.02.2021 18:21
Составьте программу, которая печатает в первой строке знак &, во второй – повтор через два пробела & & , в третьей - & & & , ..., в строке с номером 9 - 9...
CuprumJewellier5
02.01.2021 14:49
Выбери верно заданный диапазон. 13:51 C13^E51 13C:51E C13:51 C13:E51...
Julianne11
02.01.2021 14:49
Создание программы обработки финансовых данных работы сотрудников НИИ. Delphi....
MichiChi
26.05.2021 00:28
В) задані три дійсних числа. Знайти максимальне значення їх попарних сум та добутків+ нарисовать блок-схему...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
assign(input,'input.txt');reset(input);
assign(output,'output.txt');rewrite(output);
while not eof do
begin
read(a);
if a mod 2<>0 then inc(i);
end;
write(i);
close(input);close(output);
end.