В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
yanaqwe
yanaqwe
14.08.2021 19:16 •  Информатика

На с++ напишите программу, которая строит "линию" из знаков '-' заданной длины. используйте процедуру. входные данные входная строка содержит единственное натуральное число – длину линии n . выходные данные программа должна вывести n знаков '-'. примеры входные данные 5 выходные данные

Показать ответ
Ответ:
Glupuj
Glupuj
08.10.2020 06:33
//g++  5.4.0

#include <iostream>
using namespace std;

void foo(size_t n)
{
    for (int i = 0; i < n; ++i) {
        cout << '-';
    }
}

int main()
{
    size_t n;
    cin >> n;

    foo(n);
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота