Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
dariababaeva1
07.04.2022 08:42 •
Информатика
(на языке программирования)с клавиатуры вводятся числа,0-конец ввода,найти сумму положительных из них?
Показать ответ
Ответ:
tasss1
05.10.2020 20:32
Var A:integer;
S:real;
Begin
Repeat
Read(A);
if A>0 then S:=S+A;
Until A=0;
WriteLn('S = ',S)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
ytytuty
24.09.2022 14:26
Vba.нужно составить алгоритм расчета функции y=3x^2-6x+5 при x∈[-5; 5] с шагом (h) равным 0.1. я составил, но алгоритм не работает должным где ошибся? sub alg_1() dim xn, xk, x as...
fedor1daniil12
10.06.2021 19:16
1. Основной документ приложений Microsoft Excel, создаваемый на базе шаблона книги: а) документ; б) рабочая книга в) таблица.2. Расширение документов в Microsoft Word обозначается:а)...
kan001
06.03.2020 03:21
Один человек имел 102 монеты. он поровну разделил их между двумя своими сыновьями. каждому досталось по 12 монет и одна осталась лишней. какая система счисления использовалась? укажите...
МарияЧархчян
06.02.2020 19:59
Можете Постройте таблицу истинности: F=Ā&(Ā&B)&B с черточкой сверху; F=Av(ĀvB)vB c черточкой сверху...
ArtemkaRus71
08.12.2021 21:59
найти вероятность под буквой в)....
ffgdfsdf
28.03.2020 02:55
с информатикой! Нужно написать программу в PascalABC и составить к ней блок-схему. Сябки заранее =)...
halimattek
24.09.2020 13:03
Форматування клітинок - це ...
герман2031
18.01.2021 20:20
Компьютерное представление беззнакового целого числа 0000000000111111. Данное компьютерное представлениепятнадцатиразрядноедвухразрядноевосьмиразрядноешестнадцатиразрядное...
dianabiran
04.12.2021 04:12
ДОБРЫЕ ЛЮДИ Я ДАМ ПОДПЕШУСЬ ПОМАГИТЕ ЛЮДИ...
NasTieZ31
13.10.2022 22:11
Характеристика таблицы объект-свойствохарактеристика таблица объект объект...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
S:real;
Begin
Repeat
Read(A);
if A>0 then S:=S+A;
Until A=0;
WriteLn('S = ',S)
End.