В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Izilaevapolina
Izilaevapolina
28.04.2022 09:20 •  Информатика

Надеюсь на ! напишите программу которая задает массив из 15 элементов случайным образом на интервале от -40 до 90, программным обеспечением является число простым или нет на некоторых позициях и задает взаимообратное число для найденых простых чисел.

Показать ответ
Ответ:
Zikeev2007
Zikeev2007
07.10.2020 18:30
Smnoregrets Профессорvar x:real;

begin
readln(x);

if frac(x)=0 then
writeln('Число целое')
else
writeln('Число является дробью');

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота