Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
skyblue1
24.11.2020 03:14 •
Информатика
Надо нужно записать программу на языке паскаль найти значение функции y=2a+x² где x принимает значение 1,2,3,4,5. найти 5 значений у
Показать ответ
Ответ:
Тупой2111
20.07.2020 07:27
Var
x:integer;
y,a:real;
begin
Write('Введите значение а: '); Readln(a);
for x:=1 to 5 do Writeln('x=',x,' y=',2*a+sqr(x))
end.
Тестовое решение:
Введите значение а: 1.27
x=1 y=3.54
x=2 y=6.54
x=3 y=11.54
x=4 y=18.54
x=5 y=27.54
0,0
(0 оценок)
Популярные вопросы: Информатика
Egor222222222
19.02.2021 04:51
Program esep8; uses crt; var x,y,z,s,p: double; begin clrscr; writeln( x,y,z-енгиз ); readln(x,y,z); s: =x+y+z; p: =x*y*z; if s p then write( косынды улкен= ,s, ,p); else...
NurGangsta
19.02.2021 04:51
Program esep8; uses crt; var x,y,z,s,p: double; begin clrscr; writeln( x,y,z-енгиз ); readln(x,y,z); s: =x+y+z; p: =x*y*z; if s p then write( косынды улкен= ,s, ,p); else...
Ампфетамін
19.02.2021 04:51
Ввести число не равное нулю. возвести во вторую степень отрицательное число, а в третью степень положительное число. на я зыке паскаль,...
elektroo67
30.09.2021 23:43
Язык программирования c++. вычислить и вывести на экран 50 целых чисел, их сумму и минимальное. сами числа заданы случайным образом из диапазона [-3; 3]...
milenaermolaev
04.08.2022 00:33
Сведения о растении.составь о нём свой рассказ-описание...
qrfeq16
19.11.2021 04:40
Решить . что-то не получается у пыталась понять, но так и не разобралась, хочется написать и забыть об этой теме. заранее искренне ...
lavin997
09.04.2020 13:58
Дано: for i : = 12 downto 4 do i изменяется от до с шагом заполните пропуски!...
djonni74
25.10.2022 21:19
Решить уравнение: {x+√x+1,если x 0 у={x/3²+1,если x 0 {0,если x=0...
1526962
15.01.2022 23:33
Как компьютер может повлиять на астму ? какую роль играет компьютер(любые технологии) на астму ? для проектной работы, более подробно опишите...
Rona1234
21.12.2020 05:54
Нужно нарисовать красивую машину грузовоз на qbasic составить программу чтобы программа была сложной и машина грузовик получился красивым...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
x:integer;
y,a:real;
begin
Write('Введите значение а: '); Readln(a);
for x:=1 to 5 do Writeln('x=',x,' y=',2*a+sqr(x))
end.
Тестовое решение:
Введите значение а: 1.27
x=1 y=3.54
x=2 y=6.54
x=3 y=11.54
x=4 y=18.54
x=5 y=27.54