В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
999Roman999999991
999Roman999999991
26.05.2021 00:52 •  Информатика

надо сделать следующее: составить программу, решающую следующую : дано трехзначное число. в нем зачеркнули первую цифру слева и приписали ее справа. вывести полученное число. так же: составить программу, решающую следующую : дан номер некоторого года (целое положительное число). определить соотв-щий ему номер столетия, учитывая, что, к примеру, началом 20го столетия был 1901 год. сам то я знаю как решать, но не смогу записать это в паскаль!

Показать ответ
Ответ:
светульь
светульь
06.07.2020 01:07
Составить программу, решающую следующую задачу:
program l4;
var 
 n,k: integer;
begin 
  Writeln('Vvedi chislo'); 
  readln(n); 
  k:=n div 100; 
  n:=n mod 100; 
  writeln(n,k); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота