В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
drgotika2011
drgotika2011
06.02.2022 16:52 •  Информатика

Надо умоляю времени ! ! ! (составить программу вычесления периметра квадрата если известна его сторона) вот

Показать ответ
Ответ:
alinaosipyants
alinaosipyants
04.10.2020 18:08
#include <iostream>
using namespace std;

int main() {
float a;
cout << "a=";
cin >> a;
cout << "p=" << (4*a) << '\n';
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота