В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
умно55567
умно55567
27.12.2022 14:17 •  Информатика

Написать на c++
для действительных значений a и b составить программу решения
линейного уравнения ax=b.

Показать ответ
Ответ:
петрович16
петрович16
10.10.2020 15:36

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "Russian");

float a, b, x;

cout << "Введите a и b: " << endl;

cin >> a;

cin >> b;

x = b / a;

cout << x;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота