В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
P0SEYD0N
P0SEYD0N
11.01.2021 03:21 •  Информатика

Написать программу(15 номер) на паскале, .

Показать ответ
Ответ:
valiente
valiente
01.10.2020 11:32

Uses Math;

Var i,p:integer;

Sum:real;

Begin

Sum:=0;

P:=1;

For i:=1 to 12 do

Begin

P:=p*i;

Sum:=sum+p*Power(i,sqrt(i));

End;

Write(sum);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота