Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Дря
18.09.2020 08:23 •
Информатика
Написать программу c использованием div и mod , ! найти сумму чётных чисел в интервале (a,b).
Показать ответ
Ответ:
81920346
03.10.2020 08:24
//Pascal
var
a, b, i, s: integer;
begin
writeln('Введите левую границу диапазона');
readln(a);
writeln('Введите правую границу диапазона');
readln(b);
s := 0;
for i := a to b do
if i mod 2 = 0 then s := s + i;
writeln('Сумма четных:', s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
CleverBoy17
30.08.2020 11:19
Примером информационных процессов могут служить а)процессы строительства зданий и сооружений б)процессы и механической очистки воды в)процессы получения,поиска,хранения,передачи...
vadyushasergee2
24.02.2020 19:28
Ребят Чему равно количество целых чисел, кратных 111 2, в интервале (-B 16; 11111 2)2. В аудитории А1 компьютеров, из них 1А «Pentium-III» и 85 - «Pentium-IV»....
BaSfOr
08.01.2023 06:17
Уравнение: два икс плюс один под ними три равно одна вторых= 2x+1 1 = 3 2 Когда я это отсылаю это уравнение смешанным получается......
anastasiyageras
12.08.2022 20:44
Якi європейські країни найактивніше приймали участь в хрестовому походу?...
Дрррррррррр
19.11.2020 10:19
Заповніть стовпчик батьківщина культурних рослин в таблиці: Центри походження культурних рослин де міститься найбільша різноманітність форм виду....
efrdariya14
18.01.2022 19:00
Як використовуються пропорції в фізиці?(Зробити задачу приклад)...
bek34
17.03.2022 01:08
с Алгеброй Задание на фото >...
Leafyllall
01.04.2023 17:54
Які поняття і терміни доречно застосували у характеристиці правління Ярослава Мудрого 1)уроки2)Збірник права3)златники і срібники 4)Бібліотека5)Монастирі6)Хозарський...
Георгий11712
02.04.2021 01:33
Как найти дельта g среднее ,...
Максим228prs
02.04.2021 01:33
Match the subjects to the activities. Tick (✓) the activities you enjoy and put a cross (X) next to the ones you dislike. Tell another student about your choices....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a, b, i, s: integer;
begin
writeln('Введите левую границу диапазона');
readln(a);
writeln('Введите правую границу диапазона');
readln(b);
s := 0;
for i := a to b do
if i mod 2 = 0 then s := s + i;
writeln('Сумма четных:', s);
end.