В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Агент271
Агент271
08.05.2022 04:59 •  Информатика

Написать программу для нахождения факториала натурального числа n с использованием функции.

Показать ответ
Ответ:
Кирито7449
Кирито7449
13.10.2020 20:12

вычисление n!

var n,i,fact: integer;

begin

write(' n (n<=13) введите: ');

readln(n);

fact := 1;

for i := 2 to n do

fact := fact * i;

writeln(n,'! = ',fact);

end.

Объяснение:

вот прога в языке Паскаль вычисляет н факториал

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота