В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
syr00
syr00
07.09.2020 04:35 •  Информатика

Написать программу для решения : вывести значение функции у=4х^2-1,5 , если х< 0

Показать ответ
Ответ:
yannappp1
yannappp1
03.10.2020 09:18
//Pascal
var x,y:real;
begin
  readln(x);
  if x<0 then writeln (4*x*x-1.5)
     else writeln ('x >=0');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота