Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
danilgrekov20
10.04.2021 01:22 •
Информатика
Написать программу и блок-схему к : дано число. если оно отрицательное, тогда возвести число в квадрат. а если нет - возвести в третью степень.
Показать ответ
Ответ:
era22222
10.10.2020 02:41
var N: integer; begin Readln(N); if N < 0 then N := N * N else N := N * N * N; Writeln(N); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rustik1619
05.11.2022 11:57
Какая информация будет меньше всего занимать места на...
хагагпррр
05.11.2022 11:57
•перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления: 1) 164.25 2) 520,375 • перевести данное число...
AyHaN123
08.01.2021 06:38
Выберите верное утверждение: на пересечении строки и столбца располагаются: а) электронные таблицы б) строка в)ячейка г)столбец столбцы рабочей таблицы обозначаются:...
Zhanna278
16.07.2021 16:59
По каналу связи передаются сообщения, содержащие только русские буквы. Для передачи используется двоичный код, удовлетворяющий условию Фано (никакое кодовое слово...
мад228
25.07.2020 13:48
выключил ноутбук при обновлении и теперь экран не включается только горит клавиатура и вентиляторы начинают раскручивается и прекращают что делать...
revernastyn
27.03.2022 06:15
создать алгоритм решения задачи У алхимика есть нерастворимая колба в которой содержится 9 миллилитров серной кислоты а также три нерастворимые мензурки объёмом 5,4...
бопаш
06.05.2020 14:19
, составить программу в Scratch Дано целое число N ( 1). Вывести наибольшее из целых чисел K, для которых сумма 1 + 2 + … + K будет меньше или равна N, и саму эту...
Catandgog
24.02.2022 20:46
Сравни. Выбери Знак , Или =48 часов?3 суток2 недели?15 суток96 часов?3 суток...
Metalgitarist23
24.02.2022 20:46
По данным рисунка докажите что AH=BH...
лооол19
09.05.2021 20:44
морфологический разбор (у) синего...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота