В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
камила507
камила507
21.03.2020 05:48 •  Информатика

Написать программу, которая бы по введенному номеру года (1 - зима, 2-весна, 3-лето, 4-осень) выдавала соответствующие этому времени года месяцы, количество дней в каждом из месяцев)

Показать ответ
Ответ:
Polli200p
Polli200p
13.06.2020 14:38

program p;

var a: integer;

begin

writeln("Введите время года: "); readln(a);

case a of

1 : writeln("Декабрь: 31 Январь: 31 Февраль: 28");

2 : writeln("Март: 31 Апрель: 30 Май: 31");

3 : writeln("Июнь: 30 Июль: 31 Август:31");

4 : writeln("Сентябрь:30 Октябрь:31 Ноябрь:30");

end; readln; end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота