В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Написать программу, которая для целых чисел из диапозона [30; 60] выводит на экран квадратные корни этих чисел. (for)

Показать ответ
Ответ:
katenkafialkaowy2yf
katenkafialkaowy2yf
17.06.2020 11:50

var a:integer; q:real;
begin
  for a:=30 to 60 do
  begin
    q:=sqrt(a);
    writeln('chislo=',a,'; koren=',q:5:3);
  end;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота