Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
диментор
15.11.2022 07:49 •
Информатика
Написать программу, которая для заданной строки s удаляет из нее последовательность символов, рассположенных между двумя запятыми(считается, что в строке ровно две запятые)
Показать ответ
Ответ:
MikiMio
01.10.2020 21:57
var
m: string;
begin
readln(m);
writeln(m.Remove(m.IndexOf(',') + 1, m.LastIndexOf(',') - m.IndexOf(',') - 1));
end.
Если запятые убрать надо тоже, единички убери:)
0,0
(0 оценок)
Популярные вопросы: Информатика
gela06
03.08.2020 21:23
Растрового изображения 32 на 128 пикселей отвели 8192 байта какова максимальное число цветов в палитре изображени...
пир14
27.07.2020 19:19
Вычислить сумму ряда 1/2+2/3+3/4+4/5+5/6+6/7+7/8+8/9+9/10+10/11 с цикла со счетчиком for...
Алёна11Кот
19.12.2021 20:41
В одной деревне живут 27 жител(-ей, -я). 10 из них имеют коз, 7 имеют коров, а 5 имеют и коз, и коров. Сколько жителей не имеют ни коз, ни коров? Используй для решения круги...
Tasuhka
18.10.2020 22:33
К свойствам информации не относится: а) понятность;б) субъективность;в) актуальность;г) массовость....
Danielufa
25.03.2023 08:55
определяет заголовок столбца таблицы для данных поля (если подпись не указана, то в качестве заголовка столбца используется свойство Имя поля)...
mxitaryan77
02.12.2021 14:07
Процесс представления информации в виде, удобном для ее хранения и передачи – это … а) преобразование б) шифрование; б) декодирование; г) кодирование;...
PRO11116
06.04.2020 14:49
Термин информатизация общества обозначает … а) увеличение количества избыточной информации, циркулирующей в обществе; б) массовое использование информационных и коммуникационных...
madishalabaev
24.02.2023 17:11
Дан целочисленный массив из 7 элементов, в котором записаны значения температуры воздуха за неделю. Элементы массива могут принимать значения от (–10) до 0. Составьте программу,...
alisiababenkov
30.10.2020 22:05
Вопрос относящийся к теме устройство информационных систем . какие средства ис использует для работы с информацией?...
УмныйЧеловек1999
06.06.2020 12:12
Подсчитать количество слов в предложении, которые имеют более двух букв а...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
m: string;
begin
readln(m);
writeln(m.Remove(m.IndexOf(',') + 1, m.LastIndexOf(',') - m.IndexOf(',') - 1));
end.
Если запятые убрать надо тоже, единички убери:)