В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ваноумно
ваноумно
20.05.2021 11:27 •  Информатика

Написать программу, которая формирует, выводит на экран и сортирует

одномерный массив по выбору пользователя, используя указатель на функции c++

Показать ответ
Ответ:
05Karishka0531526654
05Karishka0531526654
19.12.2022 12:34
Двойка де факто не может быть благо, потому что оценка все таки негативная. То бишь объяснить, что двойкой нужно гордится не выйдет, если ты не супер психолог.
Я рекомендовал бы честно рассказать за что ты ее получил, мб попробовать ее исправить. В конце концов двойка, да и любая другая оценка -- субъективная оценка учителя, это редко является объективной оценкой реальных знаний, поэтому если учитель пришел в плохом настроении и поставил двойку просто так, то за эту двойку ругать, конечно же нельзя
0,0(0 оценок)
Ответ:
habman
habman
25.02.2021 06:39
Var    matrix: array[1..5,1..5] of integer;    i, j: integer; sg:=0; sp:=0;begin    writeln ('Введите 25 чисел: ');     for i := 1 to 5 do        for j := 1 to 5 do            read (matrix[i,j]);     for i := 1 to 5 do begin        for j := 1 to 5 do            write (matrix[i,j], ' ');        writeln    end;  for i:=1 to 5 do begin   for j:= 1 to 5 do   if j=i then sg:=sg+matrix[i,j]; end; for i:=5 downto 1 do    begin    for j:=1to 5 do    if (i+j)=6 then sp:=sp+matrix[i,j]    end;    sp:=sp-matrix[3,3];1 writeln(sg,' ',sp);readlnend
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота