В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Евгений006
Евгений006
24.02.2021 04:00 •  Информатика

Написать программу, которая напишет 5 раз слово "Привет"
нужно использовать For.. to... и do..
что-то по типу такого:
Program sum;
Var i,n,s:integer;
Begin
Writeln(‘ Введите n’);
Read(n);
S:=0;
i:=1;
While i<=n do
Begin
s:=s+i;
i:=i+1;
End;
Writeln(‘ Сумма чисел= ’, S);
End.

Показать ответ
Ответ:
shitova20023p02gai
shitova20023p02gai
14.10.2020 17:47

Объяснение:

program pr;

begin

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота