Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
mushdal
16.11.2021 07:00 •
Информатика
Написать программу, которая определяет кратность числа 5, если число кратно 5, тогда приписать к этому числу 8 в конце и выдать на печать полученное число, если не кратно 5, то приписать 1 и выдать на печать
Показать ответ
Ответ:
какасика
24.09.2020 06:50
Var a:integer;
begin
write('Введите число ');
readln(a);
if a mod 5= 0 then a:=a*10+8
else a:= a*10+1;
writeln(a);
end.
Тестовое решение:
Введите число 125
1258
Введите число 101
1011
0,0
(0 оценок)
Популярные вопросы: Информатика
Piralta11
05.06.2020 02:36
№1. флэш-карта имеет объем 512 мбайт. рукопись автора содержит 2000 страниц. на каждой странице 80 строк, в каждой строке 100 символов. каждый символ кодируется 16-ю битами....
ktoto215
20.11.2020 17:52
Постройте таблицу истинности по выражению ...
Kykyshonochek1305
02.03.2022 19:16
Постройте таблицу истинности по выражениями...
nika1299
23.12.2020 11:27
Жобага анимацияны не ушин жасаймыз...
zroslama
19.02.2021 02:10
Составьте программу для расчёта b=(17+28t)/(1-27t), t – любое целое число(Подсказка при описание переменной t подумайте она real или integer)....
pirishok
14.07.2022 03:15
2) Что напечатается в результате выполнения программы ?K:=6; FOR A:=1 TO 10 DOBEGIN K:=K+1 Write(K,’ ’);END ...
natalyabuben0111
07.12.2022 00:46
Твір на темуSecurity on the street from theftburglary, dropping litter, shoplifting, vandalism, trespassing, robbery, arson, car theft, speeding, downloading films / music...
seryogasaprikin
07.12.2022 00:46
Найдите углы AOB и BOC, если AOB на 50 меньше, чем BOC , а AOC – развернутый.Построй чертеж....
sergei66284
07.12.2022 00:46
Gary is the ___ singer. А:better В:best Cindy __ the race and she was very happy. А:win В:won You __ wear a uniform. А:have to В:has to How__ butter do you need? А:many В:much...
Lumperz
01.11.2022 05:31
У магазині продали 150 кг фруктів. У перший день продали - 8/15 усіх фруктів, а в другий – 6/15 усіх фруктів. Скільки кг фруктів було продано за два дн ставлю много балов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Введите число ');
readln(a);
if a mod 5= 0 then a:=a*10+8
else a:= a*10+1;
writeln(a);
end.
Тестовое решение:
Введите число 125
1258
Введите число 101
1011