В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
valeriadavrukova
valeriadavrukova
31.05.2020 23:16 •  Информатика

Написать программу, которая определяет является ли введенное число х кратным 7.
Program Primer;
Var x: integer;
begin
writeln('Ввести x');
readln (x);
if x mod 7=0 then
writeln('Число делится на 7')
else
writeln('Число не делится на 7');
end.

Показать ответ
Ответ:
Ботакан17
Ботакан17
17.03.2021 22:31

1.) программаға сәйкес операцияларды орындауға арналған компьютердің негізгі құрылғысы, қызметтік бөлігі. Көптеген жартылай өткізгішті элементтерден тұратын және компьютерде барлық есептеулер мен ақпарат өндеу жұмыстарын орындайтын электрондық микросхема. Қазіргі компьютерлерде бір немесе бірнеше процессорлар жұмыс істейді.

2.Процессор деген компьютердегі барлық қызметті атқарып тұрған адамның миы сияқты құрылғы, арифметикалық-логикалық қызметтер атқарады. процессорды CPU американдық компаниялар Intel, AMD жасап шығарады.

ОЗУ деген қысқа мерзімге мәлімет сақтауға арналған. компьютерде жасалып жатұан операциялардың бәрң осы озуда сақталады. компьютерді өшіргенде бәрі кетіп қалады.

Материнская плата деген компаның орталық астанасы. Процессор, озу, слоттар, жесткий диск бәрң соған қосып жалғанады.

Видеокарта деген графикалық ақпараттардың қалыпты жұмыс істеуіне арналған. Видео және ойындардың графикасына жауап беретін құрылғы осы.

Объяснение:

0,0(0 оценок)
Ответ:
Valeria151415
Valeria151415
06.09.2022 01:38

Здравствуйте сегодня мы разберем правила работы с интернетом. Интернет это большая сеть которая покрывает весь мир. Бывают много видов интернета начиная с Wi-Fi, Enthernet заканчивая VPN Моб.данные и другие. Сначала давайте разберем что такое интернет и зачем он нам нужен.

Интернет-Сеть покрывшая землю и подсоеденненвя уже почти к каждому гаджету с разных сервисов самые популярные WiFi и Enthernet интернет придназначен для того чтобы делиться информацией по этой сети интернета с одного компьютеоа на другой с малейщими задержками ( ping m/s).Преступим к правилам!

1. Не разглашай свои пароли от соц.сетей и от другиз сервисов.

2.Бужь осторожен не заходи на странные неизвемтные сайты по крайней мере будь защищен антивирусом хоть они и в некоторых случаях не являются защитой!

3. Не скачивай игры,софты,приложения с пиратских сайтов многие из них захватывают с собрй пару не нужных приложений а также вирусы (браузерные)

4. Если ты увидишь подозрительную рекламу в интернете не жми это возможно мошенники

5. Не разговаривай с посторонними

6. Также не разглашай данные банк.карточки на посторонних сайтов и не говори пин код карты! Его никто не имеет право спросить!

На этом все желаю вам чтобы вы не попадались на уловки мошенников. УДАЧИ!

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота