В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
рпипппит
рпипппит
13.08.2020 15:16 •  Информатика

Написать программу, которая рассчитывает время в пути на автомобиле со средней скоростью 90 км/ч из Москвы в Архангельск
Расстояние Москва Архангельск по трассе составляет 1225 км.

Показать ответ
Ответ:
itszhamilya1
itszhamilya1
21.09.2021 22:15
1941 жылдың 26 маусымында Радошкович деревнясының тұсында болған шайқаста қазақстандық батыр Бақтыораз Бейсекбаевтың қаһармандығы көпке дейін айтылмай келді. Ол отқа оранып, жанып бара жатқан ұшағын жердегі кеңес жауынгерлеріне шабуылдаушы неміс техникаларына қарсы бағыттаған ұшқыш Александр Маслов экипажының құрамында болған еді. Аңызға бергісіз осынау өшпес ерлік біразға дейін даңқты ұшқыш Николай Гастеллоға телініп келген-ді. Алайда, тарихи шындық елге аян болды. Қазір бұл жерде арнайы мұражай бар. «Әуе отты таран» мұражайында 100-ден астам жәдігер жинақталған. Солардың бірі – Бақтыораз Бейсекбаевтан қалған пулемет. Бұл қаруды соғыс жәдігерін іздеушілер ұшақтың құлаған жерінен тапқан.

ҚАНДЫ ШАЙҚАС – КӨЗ АЛДЫҢДА

Әлемнің 13 мемлекеті қатысқан халықаралық әскери шара Беларуссияның Брест қаласында өтті. «Брест қамалы – 1941 жыл, 22 маусым» деп аталатын фестиваль осымен алтыншы рет өткізілді. Осыдан тура 75 жыл бұрын Ұлы Отан соғысы дәл осы Брест қамалын қорғаудан басталған болатын. Халықаралық фестивальға 500-ден астам адам қатысты. Олардың қатарында қазақстандық «Атырау-Брест» экспедициясының сарбаздары да болды. Отан соғысының алғашқы күнінде Гитлердің жоспары бойынша Брест қамалын 8 сағатта жаулап алып, әрі қарай Кеңес Одағының территориясына емін-еркін өту еді. Неміс әскері біздің жауынгерлердің тегеурінді қарсылығына тап болды. Жан аямай соғысқан ерлердің арасында қазақстандықтар да аз болмады.
0,0(0 оценок)
Ответ:
2005NeZnayka2005
2005NeZnayka2005
15.02.2020 02:54

import datetime

m = 12

d = 12

year = 2020

y2021 = datetime.date(year=2021, month=m, day=d)

for i in range(20):

   year += 1

   y = datetime.date(year=year, month=m, day=d)

   da = datetime.datetime.isoweekday(y)

   print(da)

   if  7 == da  :

       print("Sunday")

       print(y)

   elif 6== da :

       print("Saturday")

       print(y)

   elif 5== da :

       print("friaday")

       print(y)

   elif 4== da:

       print("Tuesday")

       print(y)

   elif 3== da:

       print("Wensday")

       print(y)

   elif 2 == da:

       print("Вторник")

       print(y)

   elif 1 == da:

       print("Monday")

       print(y)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота