В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
CHeryPk
CHeryPk
06.06.2020 20:35 •  Информатика

Написать программу которая сформирует массив следующим образом: a[1]=-1 a[2]=1 a[3]=-2 a[4]=2 a[5]=-3 a[6]=3 a[7]=-4

Показать ответ
Ответ:
9Единорожка1111111
9Единорожка1111111
25.08.2020 01:24
Var a:array[1..7] of integer;
ar,b,c:integer;
begin;
ar:=1;
b:=1;
for c:=1 to 7 do
begin;
ar:=-1*ar;
a[c]:=ar;
writeln(a[c]);
if ar>0 then
ar+=1;
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота