В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
sasha1916
sasha1916
26.06.2022 12:47 •  Информатика

Написать программу, которая в диапазоне от 1 до 100000 считает количество чисел, которые делятся на 8 без остатка. (паскаль)

Показать ответ
Ответ:
ася704
ася704
13.02.2022 22:00

Я уже дал ответ. Ты видимо не дождался и отчаялся :)

var

i: integer;

d: integer;

begin

d:=0;

for i:=1 to 100000 do begin

 if (i mod 8) = 0 then

 begin

  d := d + 1;

 end;

end;

writeln(d)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота