Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
azimbayevmukan
24.11.2020 18:53 •
Информатика
Turbo составить программу для вычисления значение функции: y={x^2,если х< 0 x-5,если х> 5 0, если 0≤х≤5
Показать ответ
Ответ:
НАСТЁНАМИЛАЯ12012007
17.09.2020 01:51
Var x,y:real;
begin
write('x=');readln(x);
if x<5 then y:x*x
else if x>5 then y:=x-5 else y:=0;
writeln('y=',y:6:3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Evklidushka
14.02.2022 16:32
Что такое операционная система (ос)? какие основные функции она выполняет?...
bosswww228
14.02.2022 16:32
Программа на pascal abc. с клавиатуры вводится маленькими буквами строка, необходимо для каждого символа вывести, а) сколько раз его употребили и б) частоту употребления (отношение...
Sozedatel
26.05.2020 23:23
Составить программу которая строит изображение предмета в плоском зеркале (расстояние от предмета до зеркала вводиться с клавиатуры)....
Валерияжеле
24.03.2021 13:01
Вметро на далёком висели на верхушке в школе подежи у именг существительных...
TvaylatHale123
24.03.2021 13:01
Составить предложение со словом ,,тяжелейшими . 10...
raha12003
24.03.2021 13:01
Постройте график функции. укажите,при каких значениях х функции принимает значения, больше 0; промежутки возрастания убывания функции а) y=x^2-2x-3; б) y=-x^2+4x-3....
Vadim43k
24.03.2021 13:01
1.перечислите известные вам типы связей(их 3). 2.определите тип связи в веществе,формула которого h₂s.назовите это вещество. 3.укажите связи в молекуле углекислого газа: а) одинарные;...
жанара06
24.03.2021 13:01
Перевести в амперы: а)3000 мк а = б)200 м а = в)50 к а=...
MarrySen
24.03.2021 13:01
Вычеслите длинну окружности радиуса r=7 целых 1/2 с градусной меры a=180 градусов при вычислениях принять пи=3,14...
iraapukhtina7
24.03.2021 13:01
Подчеркните грамматическую основу предложениях. лягушки надули пузыри, рты приоткрыли и заквакали .аист поднял клюв и застучал,затрещал одной половинкрй о другую. дятел хвостом...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('x=');readln(x);
if x<5 then y:x*x
else if x>5 then y:=x-5 else y:=0;
writeln('y=',y:6:3);
end.