Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
натали524
23.06.2021 15:05 •
Информатика
Написать программу которая возводит число в квадрат и находит его корень(В Паскале)
Показать ответ
Ответ:
макс3095
06.12.2020 13:49
var a,c:real;
begin
readln(a);
c:=exp(5*ln(a*a+4))/7+6-sqrt(a+1);
writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
диииааннаа123
10.02.2021 23:37
Записанным в 8-разрядном формате со знак рядном формате?- Запишите следующие числа в естественн5. Найдите десятичные эквиваленты чисел пов беззнаковом 8-разрособ4. Представьте...
menyaylo56
30.10.2020 14:12
найти ошибку в коде. a=int(input( 3 )) b=int(input( 5 )) c=int(input( 8 )) s=a+b+c print(s)...
Про100zvezda
04.12.2020 16:11
Здраствуйте с python 3 Заранее Задание: Пусть дана строка, разделенная пробелами. Измените одно из слов этой строки. Пользователь вводит сначала слово, которое нужно изменить,...
yliatroshenko
26.05.2021 20:39
1. дан массив, состоящий из 15 элементов. элементы вводятся случайным образом. найти количество элементов, кратных 3. (промежуток от 10 до 30) 2. дан массив, состоящий из 10...
kristinakarpova2
10.02.2022 10:01
УМОЛЯЮ Даны строка S и символы А и В. Написать программу, определяющую, какой символ – А или В – встречается чаще. 8. Даны строка S и символы А и В. Написать программу, заменяющую...
НеизвестныйНикнейм
31.01.2020 18:05
решить тест очень Сколько байт в словах «ИНФОРМАЦИОННЫЕ ТЕХНОЛОГИИ»?2. В корзине лежат шары. Сообщение о том, что из корзины достали один шар, несет 2 бита информации. Сколько...
sssaaa4
31.01.2020 18:05
с заданием х^3+5х^2-х+1=0 нужно решить в Excel используя инструмент Подбор параметра...
BlacYT
01.01.2020 21:27
3. Моделирование — это: 1. процесс замены реального объекта (процесса, явления) моделью, отражающей его существенные признаки с точки зрения достижения конкретной цели; 2. процесс...
sasipomidorp01sct
28.01.2022 15:04
. Дать описание общим и специфическим методам анализа экономической географии. Указать место их применения....
kedr3
01.02.2023 20:21
Excel ! -- Решить графически уравнение ln3х – 3lnх = 0. Примечание. Постройте таблицу значений функции для х ∈ [0,1; 6,3] с шагом 0,2....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,c:real;
begin
readln(a);
c:=exp(5*ln(a*a+4))/7+6-sqrt(a+1);
writeln(c);
end.