Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
лана278
27.07.2020 19:59 •
Информатика
Написать программу, которая возводит число в степень. учесть отрицательные степени.
Показать ответ
Ответ:
помагите71
07.09.2020 23:30
// Программа на паскале
var
base, pow: real;
begin
write('Введите число: ');
read(base);
write('Введите степень: ');
read(pow);
writeln(exp(ln(base)*pow));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
marenich101520
04.09.2022 11:09
Запишите на алгоритмическом языке: а) -b+√b²-4ac / 2a б) 1/2(a+b)h...
Карычч
12.09.2020 16:16
1) составьте программу, которая определяет, сколько слагаемых должно быть в сумме 1+2+3+4+ сумма была больше оператор...
fgjhgfhh1
12.09.2020 16:16
Записать дату 28.08.1998 римскими цифрами...
ParkTaehyung
30.10.2021 16:28
Microsoft access cложные запросыимеется следующая структура базы данных (см. фото). таблица изготовления показывает, какой повар какое продукт и в каком количестве использует...
viktoska87
01.12.2022 10:19
Соедените 1 Блок-схема А Набор знаков для равномерной записи2 Переменная. В Упорядоченная последовательность действий3 Псевдокод Г Изобразить с геометрических рисунков4...
nabiulinadasha
25.10.2022 15:19
Решите информатику. Через паскаль АБС...
PeterSakh
17.07.2020 08:15
По каналу связи передаются сообщения, содержащие только четыре буквы: А, Б, В, Г. Для передачи решили использовать неравномерный двоичный код, удовлетворяющий условию,...
mvyazaniya
24.04.2022 23:35
ТЕРМІНОВО! ПОТРІБНО написати ці програми на мові пайтон за до функцій: 1. Дана матриця mxn. Скласти схему алгоритму та програму обробки масиву:Знайти середнє арифметичне...
ПОЗИТИВЧИК750
16.05.2022 10:27
Задано двухзначное число. составить программу, которая отвечает на вопрос, правда ли, что все его цифры чётные...
Snoowker
16.05.2022 10:27
Всоревнованиях по ориентированию участвуют 768 спортсменов. специальное устройство регистрирует финиш каждого из участников, записывая его номер с использованием минимально...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
base, pow: real;
begin
write('Введите число: ');
read(base);
write('Введите степень: ');
read(pow);
writeln(exp(ln(base)*pow));
end.