В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
privitvsim
privitvsim
10.09.2022 18:59 •  Информатика

Написать программу, которая вычисляет сумму первых n целых положительных четных чисел. количество суммируемых чисел должно вводится во время работы программы. ниже рекомендуемый вид экрана во время работы программы. вычисление суммы четных положительных чисел. введите количество суммируемых чисел и нажмите -> 12 сумма первых 12 положительных четных чисел равна 156

Показать ответ
Ответ:
Kseniacаt
Kseniacаt
05.10.2020 15:59
//арифмитическую прогрессию никто не отменял)
Program n1;
var n: integer;
begin
write('Введите количество суммируемых чисел и нажмите ->');
readln(n);
writeln('Сумма первых ',n,' положительных четных чисел равна ',n*n+n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота