В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
нан08
нан08
11.01.2021 12:39 •  Информатика

Написать программу, которая выводит на экран первые 10 нечетных чисел. c++ через цикл while или for

Показать ответ
Ответ:
Finnwolfhardd
Finnwolfhardd
17.07.2020 11:49
#include <iostream>
#include <vector>
#include <cstdlib>
using namespace std;int main(void)
{    for(size_t i = 0; i < 10; i++) cout << 2 * i + 1 << " "; 
   cout << endl;
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота