Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
supermaxwtf
27.11.2022 06:32 •
Информатика
Написать программу, которая выводит ответ "верно", если число в диапазоне от 100 до 150, кроме 120, и "неверно" в других случаях
Показать ответ
Ответ:
boosoosv
04.10.2020 00:55
Program chisloq;
uses crt;
var q: real;
begin
writeln ('Введите число');
readln (q);
if (q <150) and (q>100) and
((q>120) or (q <120)) then
writeln ('ВЕРНО')
else writeln('НЕВЕРНО');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
IRINADREM
25.02.2020 22:10
Укажи формулу для расчета суммы чисел, находящихся в диапазоне ячеек А1:A5, при функции. = СУММ(А1:A5) = СРЗНАЧ(А1:A5) = MAКС(А1:A5) = MИН(А1:A5)...
proovdnik
30.12.2022 09:31
Почему осуществляется пересылка данных и программ...
kirillshe2012
10.08.2022 18:00
Вопрос для java программистов и не только! кто может посоветовать бесплатный компилятор для java, простенький и понятный!...
midman
20.10.2021 08:38
Ограничение времени 1 секунда ограничение памяти 64mb ввод стандартный ввод или input.txt вывод стандартный вывод или output.txt как известно, цепочка днк формируется из четырёх...
danikmy12
06.10.2021 14:38
:составить программу на языке паскаль для вычисления выражения y: =sqr(x)+x/3+sqr(sin(x)) : составить программу на языке паскаль для вычисления площади треугольника по трем сторонам...
yecgaass121212
08.09.2020 04:00
Постройте таблицу истинности для высказывания(а или в) и с....
kokeoru1
09.07.2022 23:13
СТВОРИТИ АЛГОРИТМ ПОДІЇ ,УРОК ЧЕРЕЗ 20 МИНУТ...
Доринэ
01.01.2020 20:40
Введите три целых числа: 1 5 4 Максимальное число 5...
Dk2205
25.06.2022 05:42
Программа на С++ . String, Int тип ( имя, год ) создайте контейнер с именем Компьютера (multimap). Создайте программу, которая генерирует и выводит на экран 2 –го контейнера...
ПолинаАпгрейт
31.12.2022 18:06
Если в окне входа в сеть поставить галочку «Только в рабочей станции», что произойдет?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var q: real;
begin
writeln ('Введите число');
readln (q);
if (q <150) and (q>100) and
((q>120) or (q <120)) then
writeln ('ВЕРНО')
else writeln('НЕВЕРНО');
end.