В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
danikmy12
danikmy12
06.10.2021 14:38 •  Информатика

:составить программу на языке паскаль для вычисления выражения y: =sqr(x)+x/3+sqr(sin(x)) : составить программу на языке паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула герона) : составить программу на языке паскаль, которая переставляет местами цифры в двухзначном числе (например 75 заменит на 57)

Показать ответ
Ответ:
123FoxYouTube123
123FoxYouTube123
07.10.2020 20:22
1)
var
x:real;
begin
Readln(x);
Writeln('y = ', sqr(x)+x/3+sqr(sin(x)));
end.
2)
var
p,a,b,c:real;
begin
Readln(a,b,c);
p:= (a+b+c)/2;
Writeln('S = ', sqrt(p*(p-c)*(p-b)*(p-a)));
end.
3)
var
a:integer;
begin
Readln(a);
a:= a div 10 + (a mod 10)*10;
Writeln(a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота