В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
JAHGH
JAHGH
09.09.2020 01:55 •  Информатика

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел числа (как положительные, так и отрицательные) вводятся с клавиатуры

Показать ответ
Ответ:
PeaceMaker1337
PeaceMaker1337
01.10.2020 11:53
Var n,k,t: integer;
begin
k:=0;
t:=0;
repeat
read(n);
if n>0 then
begin
k:=k+1;
t:=t+sqr(n);
end;
until
k>4;
writeln(t);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота