В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
maximpopov2001
maximpopov2001
20.01.2022 05:33 •  Информатика

Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром). в паскале потом такую же только цикл с предусловием, и еще одну цикл с постусловием

Показать ответ
Ответ:
Danil545333
Danil545333
16.06.2020 14:19

uses crt;

var ch,i,j:integer;
begin
for i:=1 to 5 do
begin
if (i mod 2 <> 0 ) then
writeln('kvadrat ',i,' = ',sqr(i));
end;
end.

 

выводит квадрат 1 = 1

квадрат 3  = 9

квадрат 5 = 25

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота