В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
17Yana20031
17Yana20031
05.07.2021 00:25 •  Информатика

Написать программу, которая выводит таблицу значений функции у = aх^2+bх-c в диапазоне от -2 до 2 с шагом 0,5.

Показать ответ
Ответ:
veronichkasape
veronichkasape
29.03.2022 09:52

1080

Объяснение:

Разберём 2 варианта.

1) когда буквы Р и Г постоянны, буква Н не используется, а остальные 3 буквы используются произвольно.

Получаем, что у буквы Р есть 5 вариантов постановки, у буквы Г - 4 варианта, и есть 3 места по 3 буквы.

Перемножаем: 5*4*3*3*3=540 вариантов.

2)  когда буквы Р и Г постоянны, буква Н используется, а остальные 3 буквы используются произвольно.

Получаем, что у буквы Р есть 5 вариантов постановки, у буквы Г - 4 варианта, у буквы Н - 3 варианта и есть 2 места по 3 буквы.

Перемножаем: 5*4*3*3*3=540 вариантов.

Чтобы получить ответ, складываем оба варианта, получаем 540+540=1080 кодов

0,0(0 оценок)
Ответ:
ярик471
ярик471
30.12.2021 10:26

Объяснение:

program zadacha;

var d, o: text;

i, j, k, m, s: integer;

 begin

 assign(d, 'c:\data.txt');

 reset(d);

 assign(o, 'c:\output.txt');

 rewrite(o);

 i := 1;

 j := 1;

 readln(d, m);

 s := m;

 while not(eof(d)) do

 begin

     readln(d, k);

     if k = m

       then i := i + 1

       else

         begin

           if i > j then

             begin

               s := m;

               j := i

             end;

           m := k

         end;

   end;

 writeln(o, 'Число: ', s, ', длина цепочки: ', i);

 close(d);

 close(o)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота