В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
катя4762
катя4762
18.06.2021 20:30 •  Информатика

Написать программу, которая выводит таблицу значений функции y=|x|. диапазон изменений аргумента - от -4 до 4, шаг приращения аргумента - 0,5. (это цикл for)

Показать ответ
Ответ:
melochek228
melochek228
07.09.2020 13:20
Var i:real;
begin
  i:=-4;
  while i<=4 do begin
      writeln('|',i,'|=',abs(i));
      i:=i+0.5;
 end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота