В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
gavrilindan
gavrilindan
05.06.2021 19:28 •  Информатика

Написать программу, которая заменяет в последовательности все отрицательные числа на нули. Организовать ввод чисел последовательности с клавиатуры. Вывести результат на экране.

Показать ответ
Ответ:
Nikatysh
Nikatysh
31.01.2022 01:30

arr = list(map(int, input().split()))

for i in range(len(arr)):

   if arr[i] < 0:

       arr[i] = 0

   print(arr[i], end = " ")


Написать программу, которая заменяет в последовательности все отрицательные числа на нули. Организов
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота