В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
basa4
basa4
26.10.2021 04:21 •  Информатика

Написать программу, которая заполняет одномерный массив (a) из 10 элементов случайными значениями из диапазона [-10..10], формирует новый массив (b) который состоит из элементов первого массива (a) по следующему правилу: первый меняется местами со вторым, третий с четвертым, пятый с шестым

Показать ответ
Ответ:
Xessiafel
Xessiafel
20.03.2021 22:59

1-Текстовые процессоры, в отличие от текстовых редакторов, имеют больше возможностей для форматирования текста, внедрения в него графики, формул, таблиц и других объектов. Поэтому они могут быть использованы не только для набора текстов, но и для создания различного рода документов, в том числе официальных.

2-Notepad — входит в состав Microsoft Windows. Notepad GNU — свободный, текстовый редактор с открытым исходным кодом для Windows, разработанный для программистов и обычных пользователей. Он базируется на компоненте SynEdit и рас под лицензией GNU GPL. Notepad++ — основан на том же движке, что и SciTE.

3-Наиболее известными примерами текстовых процессоров являются Microsoft Word и OpenOffice.org Writer.

4-Возможность создавать новый документ, используя при этом шаблоны. ...

Возможность одновременно открывать и работать не с одним числом документов.

Автоматически проверять орфографию, стилистику и грамматику при вводе текста в документ.

5-Выберите Файл > Сохранить как.

-Выберите OneDrive, чтобы обеспечить удаленный доступ к документу.

-Введите название и нажмите кнопку Сохранить.

6-S-блок (или блок подстановок, англ. s-box от substitution-box) — функция в коде программы или аппаратная система, принимающая на входе n бит, преобразующая их по определённому алгоритму и возвращающая на выходе m бит.

7-абзац

8-выделить, нажать правую кнопку миши, выбрать "вырезать".

9-Совет: Если в документе есть только одна строка, которую нужно удалить, или Вы хотите удалить весь текст, то нажмите сочетание клавиш Ctrl+A, чтобы выделить всё. Затем нажмите Delete, и все строки удаляться.

10-Заливка

А отдел панели Абзац

11-С инструмента заливка во вкладке вставка

0,0(0 оценок)
Ответ:
qq302894
qq302894
19.06.2020 11:57
1. Вот так сейчас решают подобные задачи:

// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
  Writeln(Range(1,100).Select(i->sin(i)*cos(i)).Where(x->x<>0).Average)
end.

Тестовое решение:
-0.00136006072493969

2. А вот так учат писать это же школьные учителя:

// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
var
  m:array[1..100] of real;
  i,k:integer;
  s:real;

begin
  s:=0;
  k:=0;
  for i:=1 to 100 do begin
    m[i]:=sin(i)*cos(i);
    if m[i]<>0 then begin
      s:=s+m[i];
      k:=k+1
      end
    end;
  Writeln(s/k)
end.

Тестовое решение:
-0.00136006072493969
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота