В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
akow08
akow08
01.09.2022 20:03 •  Информатика

Написать программу, которая запрашивает кол-во сотен, кол-во десятков, кол-во единиц, затем записывает соответствующее число, а также сумму квадратов его цифр. сделать в программе pascalabc.net

Показать ответ
Ответ:
rezaev1
rezaev1
19.08.2020 16:54
Program test;
var
a,b,c,d,n:integer;
begin
Writeln('Введите кол-во сотен, десятков и единиц соответственно: ');
readln(a,b,c);
d:=a*100+b*10+c;
n:=sqr(a)+sqr(b)+sqr(c);
writeln('Сумма квадратов = ', n,#10, 'Само число: ',d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота