В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
asiali1
asiali1
26.04.2023 13:58 •  Информатика

Написать программу-модель анализа датчика в помещении, которая выводит сообщение « ситуация», если температура в комнате превысила 60 град. с блок-схема

Показать ответ
Ответ:
Skotonyaka
Skotonyaka
02.10.2020 19:55
Программа на С:
int main(){
    float temp = receiveTemperature();
    if(temp > 60){
        printf("Пожароопасная ситуация");
    }
}
Блок-схема:
(начало)
    |
/temp/
     |
|temp = receiveTemperature()|
     |
<temp > 60>
     |        да
    +/"Пожароопасная ситуация"/--+
     | нет                                                             |
     +(конец)+
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота