В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
sinelena2018
sinelena2018
06.04.2021 10:45 •  Информатика

Написать программу на Pascal вычисления математического выражения Значение переменной X вводится с клавиатуры

y=5x+x^2/8

Показать ответ
Ответ:
Jamalove
Jamalove
14.10.2020 01:44

Объяснение:

var x, y : real;

begin

   write('x = '); readln(x);

   y := 5 * x + x*x / 8;

   writeln('y = ', y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота