В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
vanab322
vanab322
05.01.2020 20:09 •  Информатика

Написать программу на паскале. дана строка. верно ли, что второе слово начинается на ту же букву, которой заканчивается третье слово?

Показать ответ
Ответ:
UnicornAshad
UnicornAshad
24.06.2020 10:30
Var 
s1,s2: string; 
begin 
Write( 's1: ' ); 
ReadLn(s1); 
Write( 's2: ' ); 
ReadLn(s2); 
if s1[ 1 ] = s2[ length(s2) ] then 
write( 'Da' ) else write( 'Net' ); 
ReadLn; 
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота