Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Shepinvan912
05.04.2021 13:11 •
Информатика
Написать программу на си; которая бы брала с stdin по одному знаку и печатало их на stdout в отдельных строках их коды ascii. если на программу попадёт слово hello должно напечатать 72 101 108 108 111
Показать ответ
Ответ:
MikasaHasegava
06.10.2020 12:25
#include <stdio.h>
int main()
{
char ch;
while ( (ch = getchar()) != EOF ) {
printf("%d\n", ch);
}
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Xessiafel
30.01.2020 18:03
1. В текстовом процессоре создайте новый документ.2. Наберите черновик документа (Times New Roman, 14 пунктов,выравнивание по левому краю) со следующим текстом:...
lorencz2002
10.09.2020 00:29
Дан одномерный массив. Запиши верный ответ. −16 39 0 −4 2 13 Значение элемента массива — −4. Индекс элемента массива - ?...
rabadanovaasya
12.09.2022 07:37
Створіть вікно з розмірами 875*578 з заголовком це вікно :) Створіть текстове поле з шириною у 35 знаків, та розмісти його на 100 пікселів від верхнього краю. В поле користувач...
раиль33
07.01.2022 14:44
Сколько килобайт занимает текстовая информация, записанная на 30 страницах(на странице 32 строки и 60 символов в строке, 1 символ занимает 8 бит)...
2yva293
07.01.2022 14:44
Сколько мбайт информации содержит сообщение объемом 2 в 28 степени бит?...
прррр11
07.01.2022 14:44
Сколько мбайт информации содержит сообщение объемом 2 в 28 степени бит?...
кармини
30.05.2021 03:42
Решите что под второй 1 логическое выражение...
He12022005
07.01.2023 17:21
Определить минимальный элемент двумерного массива. напечатать номер строки, содержащей максимальное число минимальных элементов, если такие имеются; )...
angelina436
20.01.2020 03:41
написать код для задач на c++ через цикл while 1. Дано число n. Определить количество цифр в данном числе. 2. Дано натуральное число n. Определить сумму цифр в числе. 3. Дано натуральное...
enikeevanellya
07.11.2020 03:56
Які з наведених мов є штучними?1) Норвезька мова2)мова запису хімічних реакцій3)Turbo Pascal4) Французька мова...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
int main()
{
char ch;
while ( (ch = getchar()) != EOF ) {
printf("%d\n", ch);
}
return 0;
}