В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
nastia19022004
nastia19022004
19.04.2020 13:09 •  Информатика

Написать программу на Си, которая читает с клавиатуры строки (максимальный размер строк - 50 символов) Признаком окончания ввода является ввод пустой строки. Вывести первую строку, в составе которой встречается самое маленькое число.

Показать ответ
Ответ:
KristheMalen
KristheMalen
04.01.2022 06:00

include iostream

include windows.h

include keyboard

print(Entered)

cout<<all symbols equal>50

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота