В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
nakoreshoy50qg
nakoreshoy50qg
21.07.2020 16:12 •  Информатика

Написать программу на языке pascal используя операторы цикла. : задать случайным образом n напечатать значение n! = 1*2*3*4**n

Показать ответ
Ответ:
toby000
toby000
05.10.2020 10:08
Program n1;
var
n, i: integer;
p: real;
begin
randomize;
n:=random(15)+1;
p := 1;
for i := 2 to n do
p := p * i;
writeln(n, '! = ',p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота