В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
tearprincess200225
tearprincess200225
03.03.2022 13:22 •  Информатика

Написать программу на языке паскаль для следующего уравнения y=(1-2x*2+x*4)*2

Показать ответ
Ответ:
svetika0813
svetika0813
29.03.2022 12:04

<html>

<body>

<table border="1" cellspacing="0" height="333" width="333">

<tr>

<td colspan="8"></td>

</tr>

<tr>

<td rowspan="6"></td>

<td colspan="6"></td>

<td rowspan="7"></td>

</tr>

<tr>

<td rowspan="4"></td>

<td colspan="4"></td>

<td rowspan="5"></td>

</tr>

<tr>

<td rowspan="2"></td>

<td colspan="2"></td>

<td rowspan="3"></td>

</tr>

<tr>

<td></td>

<td></td>

</tr>

<tr>

<td colspan="3"></td>

</tr>

<tr>

<td colspan="5"></td>

</tr>

<tr>

<td colspan="7"></td>

</tr>

</table>

<br>

</body>

</html>

Объяснение:

картинка


написать таблицу на html
0,0(0 оценок)
Ответ:
динозаврррррр
динозаврррррр
06.12.2021 22:55

Держи. На питоне

Объяснение:

n = int(input())

cool_score = 0

jumps = input().split()

sorted_jumps = sorted(jumps)

for i in range(len(jumps)):

   if i != len(jumps) - 1:

       Ni = jumps.index(sorted_jumps[i]) + 1

       Hi = sorted_jumps[i]

       if jumps.count(jumps[i]) > 1:

           jumps[i] = 'done'

       Nj = jumps.index(sorted_jumps[i + 1]) + 1

       Hj = sorted_jumps[i + 1]

       a = 'abs({} - {}) + {} - {}'.format(int(Ni), int(Nj), int(Hj), int(Hi))

       cool_score += eval(a)

print(cool_score)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота