Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
maha80
01.03.2020 20:28 •
Информатика
Написать программу на языке паскаль точка м(х, у) принадлежит прямоугольнику, ограниченному прямыми х=2, у=1 и координатными осями.
Показать ответ
Ответ:
Sewrc
01.10.2020 23:02
var
x, y: real;
isin: string;
begin
readln(x, y);
if ((x < 0) or (x > 2) or (y < 0) or (y > 2)) then
isin := 'не ';
writeln('M(', x, '; ', y, ') ', isin, 'принадлежит прямоугольнику');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kustsireni
15.10.2020 00:30
Последовательность состоит из натуральных чисел и завершается числом 0. определите, сколько элементов этой последовательности равны её наибольшему элементу. желательно на pycharm....
koblina2015
10.01.2021 15:37
Выполнить в тетради задания (оформить в виде трассировочных таблиц НУЖНО ОЧЕНЬ ОЧЕНЬ...
igorlevocko
30.11.2022 08:03
Дана квадратная матрица м*м. найти произведение элементов больших 0. составить вектор, составленный из средних арифметических значений каждой строки матрицы. в программе q-basic...
superbogdanova
02.12.2020 19:31
Бит дегеніміз не айтыңдаршы...
yananesteshl
10.08.2020 16:54
Қираған сөзіне синоним...
7lavz
25.02.2023 14:15
Восстанови определение Внутренние устройства - размещены : источник питания, материнская плата с процессором и оперативной памятью, жесткий диск и др. ( )А. снаружи системного...
айжан65
03.03.2022 11:49
Найдите НОД для пары чисел (360; 220) при разложение обязательно используй запись в виде степени....
Lola12131415
27.02.2022 10:32
Колледж өмірін баяндайтын мақаланың тезисін дайындаңыз....
innocen
09.08.2021 23:39
2 Какие величины неизвестны? Объясни, какСкорость (v)Время (t)Расстояние (S)60 км/ч?180 км? км/ч2 часа140 КМ90 км/ч5 часов7 км...
ывывывывыв
14.12.2022 05:26
Соченение на научную тему о химии...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
x, y: real;
isin: string;
begin
readln(x, y);
if ((x < 0) or (x > 2) or (y < 0) or (y > 2)) then
isin := 'не ';
writeln('M(', x, '; ', y, ') ', isin, 'принадлежит прямоугольнику');
end.