В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
jekaroikp00z44
jekaroikp00z44
20.10.2022 22:51 •  Информатика

Написать программу нахождения искомого числа в паскале y=корень x-1 + корень x-1/ 2 корень x / дробная черта

Показать ответ
Ответ:
Айхан1111111
Айхан1111111
15.09.2020 15:52
Program snake;
var x,y:real;
begin
readln(x);
writeln('x=',x);
y:=((sqrt(x-1))+(sqrt(x-1)))/(2*sqrt(x));
writeln('y=',y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота