В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
danekhakker
danekhakker
20.12.2021 21:11 •  Информатика

Написать программу, определяющую существует ли в указанном пользователем числе заданная цифра

Показать ответ
Ответ:
danatabilov
danatabilov
10.10.2020 11:43

Program p;

var a,s:integer;

Begin

Readln(a, s);

While s <>0 do begin

s := s mod 10;

if (s = a) then begin

writeln('yes');

s :=0;

end

else writeln('no');

if ( a < 10) then writeln('no');

end;

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота