В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Tililinka
Tililinka
25.02.2023 22:58 •  Информатика

Написать программу паскаль, которая решает следующую : телефонные разговоры с тремя населенными пунктами стоят с1, с2, с3 коп./мин. разговоры длились t1, t2, t3 минут сооветственно. какова общая стоимость разговоров?

Показать ответ
Ответ:
sernarikate
sernarikate
01.10.2020 00:05

Program razgovor;

uses crt;

var c1,c2,c3:integer;

    t1,t2,t3:integer;

begin

  Write('Введите цену разговора с первым пунктом, с1= ');

  Readln(c1);

  Write('Введите цену разговора со вторым пунктом, с2= ');

  Readln(c2);

  Write('Введите цену разговора с третьим пунктом, с3= ');

  Readln(c3);

  Write('Введите длительность разговора с первым пунктом, t1= ');

  Readln(t1);

  Write('Введите длительность разговора со вторым пунктом, t2= ');

  Readln(t2);

  Write('Введите длительность разговора с третьим пунктом, t3= ');

  Readln(t3);

  clrscr;

  Writeln('Общая стоимость разговора = ',c1*t1+c2*t2+c3*t3)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота