В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Каросло
Каросло
06.05.2020 05:44 •  Информатика

Написать программу Паскаля, нахождение площади квадрата, значение сторон а=4. Нужен полный алгоритм с числами. Туплю уже второй день

Показать ответ
Ответ:
Лера20061111111
Лера20061111111
14.10.2020 09:32

var

a:integer;

begin

a:=4;

a:=a*a;

writeln('Площадь = ', a);

end.

0,0(0 оценок)
Ответ:
Andriyko2033
Andriyko2033
14.10.2020 09:32

var 4:integer;

begin

readln(4);

writeln(4*4);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота